LAB2 – Configure Static Summary and default route

Answer : LAB2 – Configure Static Summary and default route

  • start with initial configuration for each node :
  • Hostname
  • no ip domain -lookup
  • logging syncrounious in console and line vty.
  • Configure IP addresses according to the LAB topology diagram.
Connected and local Routes:

Configure the PCs with an IP address and default gateway according to the lab topology diagram.

  • PC1 : 10.1.2.10 255.255.255.0 gateway 10.1.2.1
  • PC2 : 10.0.1.10 255.255.255.0 gateway 10.0.1.1
  • PC3 : 10.0.2.10 255.255.255.0 gateway 10.0.2.1
Configure IP addresses on R1 according to the LAB topology diagram:

R1(config)#interface ethernet 0/2
R1(config-if)#ip address 10.0.1.1 255.255.255.0
R1(config-if)#description Link to PC2
R1(config-if)#no shutdown 
R1(config-if)#exit
R1(config)#interface ethernet 0/3
R1(config-if)#ip address 10.0.2.1 255.255.255.0
R1(config-if)#description Link to PC3
R1(config-if)#no shutdown 
R1(config-if)#exit
R1(config)#interface ethernet 0/0
R1(config-if)#ip address 10.0.0.1 255.255.255.0
R1(config-if)#description Link to R2
R1(config-if)#no shutdown 
R1(config-if)#exit
R1(config)#interface ethernet 0/1
R1(config-if)#ip address 10.0.3.1 255.255.255.0
R1(config-if)#description Link to R5
R1(config-if)#no shutdown

Verify routes have been automatically added for the connected and local networks.

R1#show ip route
C 10.0.0.0/24 is directly connected, Ethernet0/0
L 10.0.0.1/32 is directly connected, Ethernet0/0
C 10.0.1.0/24 is directly connected, Ethernet0/2
L 10.0.1.1/32 is directly connected, Ethernet0/2
C 10.0.2.0/24 is directly connected, Ethernet0/3
L 10.0.2.1/32 is directly connected, Ethernet0/3
C 10.0.3.0/24 is directly connected, Ethernet0/1
L 10.0.3.1/32 is directly connected, Ethernet0/1
Should you be able to ping from PC2 to PC3? Verify this : 
PC2> ping 10.0.2.10
84 bytes from 10.0.2.10 icmp_seq=1 ttl=63 time=1.629 ms
84 bytes from 10.0.2.10 icmp_seq=2 ttl=63 time=2.893 ms
84 bytes from 10.0.2.10 icmp_seq=3 ttl=63 time=4.146 ms
84 bytes from 10.0.2.10 icmp_seq=4 ttl=63 time=3.272 ms
84 bytes from 10.0.2.10 icmp_seq=5 ttl=63 time=0.606 ms
Verify the traffic path from PC2 to PC3.

PC2> trace 10.0.2.10
trace to 10.0.2.10, 8 hops max, press Ctrl+C to stop
1 10.0.1.1 1.314 ms 1.618 ms 0.802 ms
2 *10.0.2.10 2.176 ms (ICMP type:3, code:3, Destination port unreachable)

Should you be able to ping from PC2 to PC1? Verify this.
VPCS> ping 10.1.2.10

*10.0.1.1 icmp_seq=1 ttl=255 time=0.465 ms (ICMP type:3, code:1, Destination host unreachable)


Static Routes:

Configure IP addresses on R2, R3, and R4 according to the LAB topology diagram. Do not configure the Internet interface on R4. Do not configure R5.


R2(config)#interface ethernet 0/1
R2(config-if)#ip address 10.0.0.2 255.255.255.0
R2(config-if)#description Link to R1
R2(config-if)#no shutdown 
R2(config-if)#exit
R2(config)#interface ethernet 0/0
R2(config-if)#ip address 10.1.0.1 255.255.255.0
R2(config-if)#description Link to R3
R2(config-if)#no shutdown

R3(config)#interface ethernet 0/1
R3(config-if)#ip address 10.1.0.2 255.255.255.0
R3(config-if)#description Link to R2
R3(config-if)#no shutdown 
R3(config-if)#exit
R3(config)#interface ethernet 0/0
R3(config-if)#ip address 10.1.1.2 255.255.255.0
R3(config-if)#description Link to R4
R3(config-if)#no shutdown

R4(config)#interface ethernet 0/2
R4(config-if)#ip address 10.1.2.1 255.255.255.0
R4(config-if)#description Link to PC1
R4(config-if)#no shutdown 
R4(config-if)#exit
R4(config)#interface ethernet 0/0
R4(config-if)#ip address 10.1.1.1 255.255.255.0
R4(config-if)#description Link to R3
R4(config-if)#no shutdown 
R4(config-if)#exit
R4(config)#interface ethernet 0/1
R4(config-if)#ip address 10.1.3.1 255.255.255.0
R4(config-if)#description Link to R5
R4(config-if)#no shutdown

Configure static routes on R1, R2, R3, and R4 to allow connectivity between all their subnets. Use /24 prefixes for each network.

R1(config)#ip route 10.1.0.0 255.255.255.0 10.0.0.2
R1(config)#ip route 10.1.1.0 255.255.255.0 10.0.0.2
R1(config)#ip route 10.1.2.0 255.255.255.0 10.0.0.2
R1(config)#ip route 10.1.3.0 255.255.255.0 10.0.0.2

R2(config)#ip route 10.0.1.0 255.255.255.0 10.0.0.1
R2(config)#ip route 10.0.2.0 255.255.255.0 10.0.0.1
R2(config)#ip route 10.0.3.0 255.255.255.0 10.0.0.1
R2(config)#ip route 10.1.1.0 255.255.255.0 10.1.0.2
R2(config)#ip route 10.1.2.0 255.255.255.0 10.1.0.2
R2(config)#ip route 10.1.3.0 255.255.255.0 10.1.0.2

R3(config)#ip route 10.1.2.0 255.255.255.0 10.1.1.1
R3(config)#ip route 10.0.0.0 255.255.255.0 10.1.0.1
R3(config)#ip route 10.0.1.0 255.255.255.0 10.1.0.1
R3(config)#ip route 10.0.2.0 255.255.255.0 10.1.0.1
R3(config)#ip route 10.0.3.0 255.255.255.0 10.1.0.1
R3(config)#ip route 10.1.3.0 255.255.255.0 10.1.1.1

R4(config)#ip route 10.1.0.0 255.255.255.0 10.1.1.2
R4(config)#ip route 10.0.0.0 255.255.255.0 10.1.1.2
R4(config)#ip route 10.0.1.0 255.255.255.0 10.1.1.2
R4(config)#ip route 10.0.2.0 255.255.255.0 10.1.1.2 
R4(config)#ip route 10.0.3.0 255.255.255.0 10.1.1.2


Verify connectivity between PC1, PC2 and PC3 :


PC1> ping 10.0.1.10
84 bytes from 10.0.1.10 icmp_seq=1 ttl=60 time=2.976 ms
84 bytes from 10.0.1.10 icmp_seq=2 ttl=60 time=2.112 ms
84 bytes from 10.0.1.10 icmp_seq=3 ttl=60 time=2.480 ms
84 bytes from 10.0.1.10 icmp_seq=4 ttl=60 time=4.144 ms
84 bytes from 10.0.1.10 icmp_seq=5 ttl=60 time=5.612 ms

PC1> ping 10.0.2.10
84 bytes from 10.0.2.10 icmp_seq=1 ttl=60 time=4.035 ms
84 bytes from 10.0.2.10 icmp_seq=2 ttl=60 time=1.947 ms
84 bytes from 10.0.2.10 icmp_seq=3 ttl=60 time=5.039 ms
84 bytes from 10.0.2.10 icmp_seq=4 ttl=60 time=3.221 ms
84 bytes from 10.0.2.10 icmp_seq=5 ttl=60 time=2.861 ms


Summary Routes:

Remove all the static routes on R1.

R1(config)#no ip route 10.1.0.0 255.255.255.0 10.0.0.2
R1(config)#no ip route 10.1.1.0 255.255.255.0 10.0.0.2
R1(config)#no ip route 10.1.2.0 255.255.255.0 10.0.0.2
R1(config)#no ip route 10.1.3.0 255.255.255.0 10.0.0.2

Restore connectivity to all subnets with a single command on R1

R1(config)#ip route 10.1.0.0 255.255.0.0 10.0.0.2

Verify the routing table on R1 does not contain /24 routes to remote subnets.

R1(config)#do show ip route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 9 subnets, 3 masks
C 10.0.0.0/24 is directly connected, Ethernet0/0
L 10.0.0.1/32 is directly connected, Ethernet0/0
C 10.0.1.0/24 is directly connected, Ethernet0/2
L 10.0.1.1/32 is directly connected, Ethernet0/2
C 10.0.2.0/24 is directly connected, Ethernet0/3
L 10.0.2.1/32 is directly connected, Ethernet0/3
C 10.0.3.0/24 is directly connected, Ethernet0/1
L 10.0.3.1/32 is directly connected, Ethernet0/1
S 10.1.0.0/16 [1/0] via 10.0.0.2

Ensure that connectivity restored between PC1 and PC3.

PC1> ping 10.0.2.10
84 bytes from 10.0.2.10 icmp_seq=1 ttl=60 time=2.538 ms
84 bytes from 10.0.2.10 icmp_seq=2 ttl=60 time=5.086 ms
84 bytes from 10.0.2.10 icmp_seq=3 ttl=60 time=4.547 ms
84 bytes from 10.0.2.10 icmp_seq=4 ttl=60 time=2.451 ms
84 bytes from 10.0.2.10 icmp_seq=5 ttl=60 time=4.701 ms

PC1> ping 10.0.1.10
84 bytes from 10.0.1.10 icmp_seq=1 ttl=60 time=2.849 ms
84 bytes from 10.0.1.10 icmp_seq=2 ttl=60 time=3.882 ms
84 bytes from 10.0.1.10 icmp_seq=3 ttl=60 time=4.478 ms
84 bytes from 10.0.1.10 icmp_seq=4 ttl=60 time=2.942 ms
84 bytes from 10.0.1.10 icmp_seq=5 ttl=60 time=4.781 ms


Longest Prefix Match:

Configure IP addresses on R5 according to the LAB topology diagram

R5(config)#interface ethernet 0/1
R5(config-if)#ip address 10.0.3.2 255.255.255.0
R5(config-if)#description Link to R1
R5(config-if)#no shutdown 
R5(config-if)#exit
R5(config)#interface ethernet 0/0
R5(config-if)#ip address 10.1.3.2 255.255.255.0
R5(config-if)#description Link to R4
R5(config-if)#no shutdown 
R5(config-if)#exit

Do not add any additional routes. Does PC2 have reachability to the Ethernet interface on R5? If so which path will the traffic take?

The summary route on R1 to 10.1.0.0/16 will provide a route to R5 over the path R1>R2>R3>R4>R5, but R5 does not have a route back to R1

PC2> ping 10.0.3.2

10.0.3.2 icmp_seq=1 timeout
10.0.3.2 icmp_seq=2 timeout
10.0.3.2 icmp_seq=3 timeout
10.0.3.2 icmp_seq=4 timeout
10.0.3.2 icmp_seq=5 timeout

Ensure reachability over the shortest possible path from R5 to all directly connected networks on R1. Achieve this with a single command. Verify by ping

R5(config)#ip route 10.0.0.0 255.255.0.0 10.0.3.1

PC2> ping 10.0.3.2

84 bytes from 10.0.3.2 icmp_seq=1 ttl=254 time=1.529 ms
84 bytes from 10.0.3.2 icmp_seq=2 ttl=254 time=1.482 ms
84 bytes from 10.0.3.2 icmp_seq=3 ttl=254 time=1.944 ms
84 bytes from 10.0.3.2 icmp_seq=4 ttl=254 time=2.203 ms
84 bytes from 10.0.3.2 icmp_seq=5 ttl=254 time=1.529 ms

VPCS> trace 10.1.3.2
trace to 10.1.3.2, 8 hops max, press Ctrl+C to stop
1 10.0.1.1 0.624 ms 0.393 ms 0.345 ms
2 10.0.0.2 0.755 ms 0.662 ms 0.645 ms
3 10.1.0.2 1.240 ms 0.890 ms 1.066 ms
4 10.1.1.1 1.659 ms 1.523 ms 1.054 ms
5 *10.1.3.2 1.250 ms (ICMP type:3, code:3, Destination port unreachable)

Ensure that traffic between PC1 and the Ethernet interface in R5 tale the most direct path in both directions.

R1(config)#ip route 10.1.3.0 255.255.255.0 10.0.3.2

R1(config)#do show ip route

S 10.1.0.0/16 [1/0] via 10.0.0.2
S 10.1.3.0/24 [1/0] via 10.0.3.2


Default Route and Load Balancing:

Configure an IP address on the Internet Interface on R4 according to the LAB topology diagram.

R4(config)#interface ethernet 0/3
R4(config-if)#ip address 203.0.113.1 255.255.255.252
R4(config-if)#description Link to INTERNET
R4(config-if)#no sh

Ensure that all PCs have a route out to the internet through the Internet Service Provider connection on R4.

R1(config)#ip route 0.0.0.0 0.0.0.0 10.0.0.2
R2(config)#ip route 0.0.0.0 0.0.0.0 10.1.0.2
R3(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.1
R4(config)#ip route 0.0.0.0 0.0.0.0 203.0.113.2
R5(config)#ip route 0.0.0.0 0.0.0.0 10.1.3.1

Traffic between PC1 and the Internet should be load balanced over R2 and R5.
Add an additional route from R1 trough R5.

R1(config)#ip route 0.0.0.0 0.0.0.0 10.0.3.2

R1(config)#do show ip route

S* 0.0.0.0/0 [1/0] via 10.0.3.2
[1/0] via 10.0.0.2

And additional route in R4 to load balance the return traffic to PC2 and PC3.  

I Hope You Enjoyed This Guys Have A Good Day!

Check out our facebook group --> here <---

Original source here 





Cisco,Cisco Press,Microsoft,Oracle,CompTIA,CIW,Adobe,ISC2,Linux,Cisco Press,e-learning,CCNA,CCNP,CCIE,HCNA,HCNP,HCIE,CCNP,CCIE,HCNA,HCNP,HCIE,bootcamp,IT certification,MCTS,MCITP,A+,Network+,Security+,Online tutorials for Internet,Networking,Security,Website Development,Network Design,Computers,Information Security,exams,free practice tests,router simulations,hands-on labs,CCNA,CCENT,ICND1,ICND2,CISCO,NETWORK,TEST QUESTIONS,PREPARATION STUDY GROUP, ccna, cisco, ccnp, ccie, networking, it, security, networkengineer, technology, mikrotik, iman, farahi, network, linux, tech, python, ccent, iot, computer, datacenter, life , informationtechnology, voip, programming, virtualization, e, developer, programmer, mtcna, bhfyp,
, ccna, cisco, ccnp, ccie, networking, it, security, networkengineer, technology, mikrotik, iman, farahi  network, linux, tech, python, ccent, iot, computer, datacenter, life, informationtechnology, voip, programming, virtualization, e, developer, programmer, mtcna, bhfyp








No comments:

Apply For Self Study E-Learning Notes

Pages